Browse Source

Add bash-kernel to requirements

Francois Deppierraz 9 months ago
parent
commit
586ca00336
2 changed files with 14 additions and 2 deletions
  1. 1 0
      requirements.txt
  2. 13 2
      slides.ipynb

+ 1 - 0
requirements.txt

@@ -1,2 +1,3 @@
 jupyter==1.0.0
 rise==5.4.1
+bash-kernel==0.7.1

+ 13 - 2
slides.ipynb

@@ -166,6 +166,17 @@
    "cell_type": "markdown",
    "metadata": {
     "slideshow": {
+     "slide_type": "subslide"
+    }
+   },
+   "source": [
+    "## kubectl is the default (low-level) client for the Kubernetes APIs"
+   ]
+  },
+  {
+   "cell_type": "markdown",
+   "metadata": {
+    "slideshow": {
      "slide_type": "slide"
     }
    },
@@ -303,7 +314,7 @@
   },
   {
    "cell_type": "code",
-   "execution_count": 6,
+   "execution_count": 2,
    "metadata": {},
    "outputs": [
     {
@@ -1254,7 +1265,7 @@
    "execution_count": 33,
    "metadata": {
     "slideshow": {
-     "slide_type": "fragment"
+     "slide_type": "subslide"
     }
    },
    "outputs": [